Dailymotion Studio and Player Inaccessibility

Incident Report for Dailymotion

Resolved

The incident has been fully resolved and all services are now operating normally. We deeply regret any inconvenience caused and appreciate your understanding.
Posted Apr 27, 2026 - 11:39 CEST

Monitoring

Services have been recovered and monitoring is on-going to gather more information. Studio is accessible and Dailymotion Player (on-site and off-site/embedded) are working normally now
Posted Apr 27, 2026 - 10:33 CEST

Update

We are still actively working on this issue.
Posted Apr 27, 2026 - 10:01 CEST

Identified

The issue has been identified in relation to network communication and our engineering team is working to resolve it
Posted Apr 27, 2026 - 08:47 CEST

Investigating

we are investigating the issue to access Studio and our player platform
Posted Apr 27, 2026 - 07:56 CEST
This incident affected: APIs (Platform API, Reporting API), Dailymotion (Dailymotion Website, Mobile Application, TV Applications), Dailymotion Studio (Media, Analytics, Embed settings, Organization), and VOD Lifecycle (Upload, Encoding, Playback).