The encoding queue has fully recovered. All video qualities, including high-quality renditions, are now processing normally and available within expected timeframes.
Posted Jun 30, 2026 - 17:38 CEST
Update
While the root cause of the incident has been resolved, our encoding queue is currently experiencing residual delays due to a high volume of uploads.
Content is being processed and will be available within the expected timeframes.
Please note that the higher-quality processing queue remains elevated, which may temporarily affect the availability of high-quality renditions for some content in the short term.
Our team is actively reducing the backlog, and the situation is expected to return to normal for all quality levels shortly.
Posted Jun 30, 2026 - 13:21 CEST
Monitoring
We have identified and resolved the root cause of this incident. The issue was triggered by a recent release in our video platform pipeline, which disrupted the encoding process for some partners.
All affected videos have been queued for re-encoding and the platform is now operating normally. Additional monitoring has been put in place to detect and prevent similar issues in the future.
We are continuing to observe system performance to ensure full recovery. We will provide a final update once all re-encoding tasks have been completed and everything is fully confirmed stable.
Posted Jun 30, 2026 - 11:12 CEST
Investigating
We are currently investigating an issue affecting video encoding for some of our partners. Affected users may experience significantly delayed or stuck video processing, which is preventing timely video publication.
Our engineering team is actively working to identify and address the root cause.