Videos remain in draft status in the studio

Incident Report for Dailymotion

Resolved

The issue has been resolved.

Videos uploaded during the incident will need to be published manually, but do not need to be re-uploaded. You can simply publish them from your interface using the "Add info" button

We apologize for the inconvenience.
Posted Oct 23, 2025 - 20:44 CEST

Identified

The root cause has been identified and our team is currently working on a fix.

We will keep you updated on the situation.
Posted Oct 23, 2025 - 20:14 CEST

Investigating

We are currently experiencing an issue affecting videos uploaded from Dailymotion Studio remaining in "draft" status and not automatically published.
Posted Oct 23, 2025 - 20:10 CEST
This incident affected: Dailymotion Studio (Media) and VOD Lifecycle (Upload).