Studio & API - Service Disruption

Incident Report for Dailymotion

Resolved

The initial issues affecting Studio access and Partner API authentication have been resolved. Partners should now be able to access Studio and authenticate without disruption.

Our team will continue to monitor the situation closely and work on strengthening the solution to prevent any recurrence. We apologize for the inconvenience caused.
Posted Jun 01, 2026 - 16:00 CEST

Update

Our team continues to investigate an intermittent issue causing missing sections within Studio.
Posted Jun 01, 2026 - 14:01 CEST

Update

Our team continues to investigate an ongoing issue affecting Studio access.
While an initial fix was applied, some partners are still experiencing intermittent issues, including blank pages or missing sections within Studio.
Posted Jun 01, 2026 - 13:01 CEST

Monitoring

We have identified the root cause of the issue affecting Studio access and Partner API authentication. A fix has been applied and services are now recovering.

We are actively monitoring the situation to confirm full restoration for all partners.
Posted Jun 01, 2026 - 12:22 CEST

Investigating

We are currently investigating an issue affecting access to Studio and authentication via the Partner API.
Our engineering team is actively working to identify the root cause.
Posted Jun 01, 2026 - 11:56 CEST
This incident affected: APIs (Platform API, Reporting API) and Dailymotion Studio (Media, Analytics, Embed settings, Organization).