Video Upload Processing Degradation

Incident Report for Dailymotion

Resolved

The upload processing issue is now resolved. Systems are back to normal
Videos that were already in the process of being uploaded will continue and be completed as expected.
We apologize for any inconvenience this may have caused and thank you for your patience.
Posted Feb 18, 2026 - 23:45 CET

Investigating

We are currently investigating an issue affecting video uploads. Some videos may be stuck during processing and not reach published status. Our engineering team is actively working on identifying the root cause. We will provide updates as soon as more information is available.
Posted Feb 18, 2026 - 23:20 CET
This incident affected: Dailymotion Studio (Media) and VOD Lifecycle (Upload, Encoding).