This incident has been resolved. Video upload and encoding services are now operating normally. Again, all videos uploaded during this incident have been processed automatically - no action is required from you. We apologize for any inconvenience this may have caused.
Posted Oct 22, 2025 - 21:37 CEST
Update
Upload are now processing as expected, the video encoding continues to catch-up. Content that have been uploaded during this issue will catch-up automatically and won't require an action from you.
Posted Oct 22, 2025 - 17:18 CEST
Update
Services are recovering and video encoding is progressively catching up on the backlog.
Posted Oct 22, 2025 - 16:57 CEST
Monitoring
We are currently experiencing issues affecting video upload and encoding services.
Users may encounter delays or failures when uploading content or notice slower processing times for video encoding.
Our engineering team has identified the root cause and is actively deploying a fix to production. We expect to provide another update within the next 30 minutes or sooner if we have additional information to share.
Posted Oct 22, 2025 - 16:25 CEST
This incident affected: VOD Lifecycle (Upload, Encoding).