Video upload - slow processing times

Incident Report for Dailymotion

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 03:00 CEST

Update

The issue has been fixed and the upload functionality is working properly.
Posted Apr 01, 2026 - 03:00 CEST

Update

We are still investigating the issue affecting video uploads on Dailymotion Studio. The impact appears to be limited. We will keep you updated as our investigation progresses.
Posted Mar 31, 2026 - 22:33 CEST

Investigating

We are currently investigating an issue affecting video uploads on Dailymotion Studio. Uploads are completing but experiencing abnormally long processing times. Our technical team is actively working on identifying the root cause. We will provide updates as soon as more information is available.
Posted Mar 31, 2026 - 21:51 CEST
This incident affected: Dailymotion Studio (Media) and VOD Lifecycle (Upload, Encoding).