Upload - Significant delays in video upload processing

Incident Report for Dailymotion

Resolved

The upload processing issue has been successfully resolved. All video uploads are now processing at normal speeds, and the processing queues have returned to healthy levels.

Our team has confirmed stable performance across all systems and will continue to monitor closely to ensure sustained stability.

We sincerely apologize for the disruption and thank you for your patience during this incident.

If you continue to experience any upload issues, please contact our support team.
Posted Feb 18, 2026 - 10:52 CET

Identified

We have identified the root cause of the upload delays as an issue with our processing queue management system. This has been impacting all users since approximately 4:00 AM UTC.

Our team has implemented mitigation measures to stabilize the queues and reduce processing delays. A permanent fix is currently being deployed.

Users should begin to see gradual improvements in upload processing times as the fix takes effect. We will continue to monitor closely and provide an update once the fix is fully deployed.
Posted Feb 18, 2026 - 09:46 CET

Investigating

We are currently investigating an issue causing significant delays in video upload processing. All users may experience longer than usual upload times as videos move through our processing queue. Uploads are not failing but are taking considerably longer to complete.

Our engineering team is actively investigating the root cause and working to restore normal processing speeds.
Posted Feb 18, 2026 - 09:12 CET
This incident affected: VOD Lifecycle (Upload, Encoding).