Encoding - Video processing delays

Incident Report for Dailymotion

Resolved

The incident is now resolved. All affected videos have been fully processed, and services are back to normal. Thank you for your patience.
Posted Mar 05, 2026 - 21:50 CET

Monitoring

Video processing is recovering. We are monitoring the situation closely until full resolution.
Posted Mar 05, 2026 - 18:57 CET

Identified

We have identified the root cause of this incident, and a fix has been applied. The situation is already improving, and we are monitoring the recovery closely.
Posted Mar 05, 2026 - 18:10 CET

Update

We are continuing to investigate the issue
Posted Mar 05, 2026 - 17:34 CET

Investigating

We have identified an issue causing video processing to take longer than usual. Uploaded videos may remain in 'optimizing' status for an extended period before becoming available. Our engineering team is actively working to resolve the backlog.
Posted Mar 05, 2026 - 17:05 CET
This incident affected: VOD Lifecycle (Upload, Encoding).