Studio Access – Date of Birth Verification Loop

Incident Report for Dailymotion

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 20:36 CEST

Monitoring

This issue is now resolved, and access to Studio has been restored.
Posted Jun 25, 2026 - 19:59 CEST

Identified

The issue has been identified and a fix has been deployed.
Posted Jun 25, 2026 - 19:28 CEST

Investigating

We are currently investigating an issue affecting access to Dailymotion Studio.
Some users are experiencing a loop on the date of birth verification step — after submitting their date of birth, the same prompt reappears indefinitely, preventing them from accessing their Studio workspace.

Our team is actively working to identify the root cause.
Posted Jun 25, 2026 - 18:48 CEST
This incident affected: Dailymotion Studio (Media, Analytics, Embed settings, Organization).