Studio - Video upload failures (recurrence)

Incident Report for Dailymotion

Resolved

This incident has been resolved. The root cause has been identified and addressed. Video uploads in Dailymotion Studio are now fully operational.
Posted Apr 10, 2026 - 16:07 CEST

Monitoring

The situation has stabilized. Video uploads are functioning normally

Our team continues to monitor upload performance closely to ensure full stability before resolving this incident.
Posted Apr 09, 2026 - 11:35 CEST

Investigating

We are investigating a recurrence of video upload failures in Dailymotion Studio.
Some users may experience 404 errors when attempting to upload videos.

This issue appears related to the incident reported on April 8. Our engineering
team has been immediately engaged and is actively working to identify and resolve
the root cause.

We will provide an update shortly.
Posted Apr 09, 2026 - 11:15 CEST
This incident affected: VOD Lifecycle (Upload).