Dailymotion Studio - Upload Error on Studio Interface

Incident Report for Dailymotion

Resolved

Incident has been resolved and upload function on Dailymotion Studio is back to normal.
Posted Jul 18, 2025 - 08:29 CEST

Update

Root cause identification is continuing
Posted Jul 18, 2025 - 07:24 CEST

Update

Investigation is still on-going to identify the issue.
Notes:
- Uploads via API (Public and Private) is not impacted
- Issue is superficial on Studio whilst the upload will still go through, but to see the successful upload, Studio page will need a refresh on the browser
Posted Jul 18, 2025 - 05:50 CEST

Update

We are continuing to investigate this issue.
Posted Jul 18, 2025 - 05:09 CEST

Update

Our engineering team are continuing to investigate this issue.
Posted Jul 18, 2025 - 05:08 CEST

Investigating

We are currently investigating an upload issue in our Studio where the process appears to fail, but the uploads are actually completing successfully.
Posted Jul 18, 2025 - 04:17 CEST
This incident affected: Dailymotion Studio (Media).