Private video visibility issue for organization administrators

Incident Report for Dailymotion

Resolved

This incident has been resolved. Organization administrators can now access their private videos in the media section as expected. All Studio services are operating normally.
Posted Jul 08, 2025 - 14:32 CEST

Monitoring

We have identified and addressed the issue affecting private video visibility for organization administrators. A fix has been implemented and we are currently monitoring all systems to ensure stability.
Posted Jul 08, 2025 - 12:46 CEST

Investigating

We are currently investigating an issue where organization administrators are unable to view private videos in the media section. This affects video visibility and access management capabilities for admin users, impacting their ability to manage video content. Video owners and access to public videos are not affected.
Posted Jul 08, 2025 - 12:26 CEST
This incident affected: Dailymotion Studio (Media).