Partner API authentication issues have been fully resolved. Our team identified the root cause and implemented a complete fix.
All API services are now functioning normally, and we are continuing to monitor system performance to ensure stability. Partners can expect normal authentication and API functionality
Posted Sep 02, 2025 - 11:30 CEST
Update
Authentication issues with our Partner API have significantly decreased. While our engineering team continues to investigate the root cause, partners should experience much fewer authentication failures.
Posted Sep 02, 2025 - 09:56 CEST
Update
We are continuing to investigate the authentication issues affecting our Partner API
Posted Sep 01, 2025 - 18:00 CEST
Update
We are continuing to investigate the authentication issues affecting our Partner API
Posted Sep 01, 2025 - 16:30 CEST
Update
We are continuing to investigate the authentication issues affecting our Partner API
Posted Sep 01, 2025 - 15:00 CEST
Investigating
We are currently investigating reports of authentication issues affecting our Partner API partner.api.dailymotion.com
Some partners may experience intermittent failures when using API services.
Our engineering team is actively working to identify and resolve the issue.