Video upload delays through DM studio

Incident Report for Dailymotion

Resolved

Investigation completed. All upload systems are functioning normally and we were unable to reproduce the reported issues. User reports indicate upload speeds have returned to normal.
Please contact support if you experience any further issues.
Posted Oct 01, 2025 - 22:57 CEST

Monitoring

Monitoring is ongoing to ensure everything is working properly.
Posted Oct 01, 2025 - 22:54 CEST

Identified

Issue hasn't been reproduced recently
Posted Oct 01, 2025 - 22:52 CEST

Update

Initial checks show our upload systems are functioning normally, but we continue investigating user reports of slow upload speeds.
Posted Oct 01, 2025 - 22:15 CEST

Investigating

We are investigating reports of slow video upload speeds. Upload performance may be degraded for some users while we work to resolve this issue.
Posted Oct 01, 2025 - 21:50 CEST
This incident affected: Dailymotion Studio (Media).