Dailymotion Studio - Access issues

Incident Report for Dailymotion

Resolved

The issue should be solved as of now. Access to Dailymotion Studio should now be back to normal.
We apologize for any inconvenience caused.
Posted Nov 13, 2025 - 20:11 CET

Investigating

We are currently experiencing technical issues affecting access to Dailymotion Studio. Our teams are investigating the root cause and working on a resolution. We will provide updates as more information becomes available.
Posted Nov 13, 2025 - 19:36 CET
This incident affected: Dailymotion Studio (Media, Analytics, Embed settings, Organization).