Video upload processing delays

Incident Report for Dailymotion

Resolved

The video upload issue has been fully resolved. Our engineering team has successfully addressed the processing bottlenecks that were causing upload delays.
Posted Sep 25, 2025 - 15:00 CEST

Update

We are continuing to investigate the issue.
Posted Sep 25, 2025 - 13:50 CEST

Investigating

We are currently investigating reports of video upload delays affecting our platform.
Users may experience longer than usual processing times for video uploads, with some uploads potentially failing to complete.

The issue appears to be more pronounced for certain regions (Asia)

Our engineering team is actively investigating the root cause and working to restore normal upload processing times.
Posted Sep 25, 2025 - 13:09 CEST
This incident affected: VOD Lifecycle (Upload).