Partner API - Intermittent 401 Token Validation Errors

Incident Report for Dailymotion

Resolved

The issue affecting API authentication has been resolved. All API operations are now functioning normally.
We will continue to monitor the situation.
Posted Dec 06, 2025 - 01:31 CET

Investigating

We are investigating reports of intermittent "invalid token" errors on Partner API requests. Token generation works correctly, but some API calls randomly fail authentication. Our team is actively investigating the root cause.
Posted Dec 05, 2025 - 23:49 CET
This incident affected: APIs (Platform API).