Studio access issue

Incident Report for Dailymotion

Resolved

The Studio access issues have been fully resolved.
All users should now be able to access the Studio platform.
We apologize for any inconvenience caused and thank you for your patience.
Posted Oct 22, 2025 - 18:07 CEST

Investigating

Some users may encounter blank pages or connection timeouts when attempting to access the Studio.
Our technical teams are actively investigating the root cause and working to restore full access.
Posted Oct 22, 2025 - 17:37 CEST
This incident affected: Dailymotion Studio (Media).