Dailymotion Studio profile switching issue

Incident Report for Dailymotion

Resolved

The Dailymotion Studio profile switching issue has been fixed by our team. Everything is back to normal.
Posted Sep 11, 2026 - 10:13 CEST

Update

We are still investigating this issue and will provide another update as soon as more information is available.
Posted Sep 11, 2026 - 01:22 CEST

Investigating

We are investigating an issue in Dailymotion Studio where switching between profiles may not update the active profile correctly. Videos from the main profile may remain visible, while videos from other profiles are not displayed.
Posted Sep 11, 2026 - 00:21 CEST
This incident affected: Dailymotion Studio (Organization).