Video Upload Display Issue in Studio

Incident Report for Dailymotion

Resolved

The video synchronization issue in Studio has been fully resolved. All videos are now displaying correctly and the service is operating normally.
Posted Jul 29, 2025 - 19:15 CEST

Monitoring

A fix has been implemented for the video sync issue in Studio. We are monitoring the data resynchronization. Videos should reappear gradually.
Posted Jul 29, 2025 - 19:07 CEST

Investigating

We are currently investigating an incident affecting video display in Dailymotion Studio. Your videos are still being uploaded normally. Our technical teams are working on a resolution. We will keep you updated.
Posted Jul 29, 2025 - 18:22 CEST
This incident affected: Dailymotion Studio (Media).