Video Encoding - Optimization process experiencing delays

Incident Report for Dailymotion

Resolved

The issue affecting video processing has been resolved.
All videos are now completing their optimization process normally.
Users can upload and process videos without delays. We apologize for any inconvenience this may have caused.

We apologize again for the inconvenience caused and thank you for your patience and understanding.
Posted Aug 20, 2025 - 20:25 CEST

Monitoring

The issue has been resolved and video processing is working normally.

We are monitoring the system to ensure stability.
Posted Aug 20, 2025 - 20:11 CEST

Investigating

We are currently experiencing delays in video processing where some uploaded videos are getting stuck during the final optimization step.
Our engineering team is actively investigating the issue.
We will provide an update within 30 minutes with more details on the scope and expected resolution time.
Posted Aug 20, 2025 - 19:55 CEST
This incident affected: Dailymotion Studio (Media).