Dailymotion.com homepage - Content Not Loading Properly

Incident Report for Dailymotion

Resolved

This incident has been resolved. The homepage is now fully operational and all systems have returned to normal performance.
Posted Aug 03, 2025 - 13:45 CEST

Monitoring

We have applied a fix and the homepage is now displaying content properly. Our team is closely monitoring system performance to ensure continued stability.
Posted Aug 03, 2025 - 12:42 CEST

Identified

We have identified the issue affecting our homepage display and our engineering team is actively working on implementing a fix.
Posted Aug 03, 2025 - 12:21 CEST

Investigating

We are currently experiencing issues with our homepage where content is not displaying properly, preventing users from browsing and discovering videos. This issue is affecting the web platform only.
Our team is actively investigating the root cause.
Posted Aug 03, 2025 - 11:54 CEST
This incident affected: Dailymotion (Dailymotion Website).