Video upload failures

Incident Report for Dailymotion

Resolved

The source of the issue has been found and mitigated.
Video uploads should now proceed successfully, and the platform is stable again.
We are closely monitoring the situation to ensure full recovery.
Posted Oct 21, 2025 - 02:25 CEST

Update

We are continuing our investigation into the ongoing video upload issues.
Our engineering team has made further progress in the analysis and remains actively focused on resolving the problem.
Uploads may still experience intermittent failures or delays during this time.
Posted Oct 21, 2025 - 02:05 CEST

Update

We continue to investigate the video upload issues impacting multiple partners. We are seeing intermittent failures and prolonged processing times for some uploads.
We have narrowed potential causes.
Posted Oct 21, 2025 - 01:08 CEST

Investigating

We are currently investigating video upload issues affecting multiple partners.
Some uploads may fail or experience significant delays.
Our engineering team is actively working to resolve this issue.
Posted Oct 21, 2025 - 00:21 CEST
This incident affected: APIs (Platform API) and Dailymotion Studio (Media).